Warum funktioniert meine Kraken X53-, X63- oder X73-Pumpe nicht?

Haben Sie Fragen? Anfrage einreichen

Wenn die Pumpe in deinem Kraken X53, X63 oder X73 nicht läuft und deine CPU überhitzt, überprüfe bitte zunächst, ob der Kühler in unserer CAM-Software angezeigt wird. Wenn das Produkt in CAM nicht angezeigt wird, handelt es sich um ein separates Problem mit der Erkennung. Die Komponente wird nur angezeigt, wenn Windows und CAM beim Hochfahren des PCs einen Kühler erkennen. Bitte beachte die folgende verlinkte Anleitung für derartige Erkennungsprobleme:

Mein CAM-fähiges Gerät wird nicht erkannt

Wenn dein Kühler in CAM erkannt wird, aber die CPU trotzdem überhitzt, kann dies bedeuten, dass das Hauptstromversorgungskabel nicht richtig am Kühler eingesteckt wurde. Das Hauptstromkabel verhindert zwar über seine Steckerform, dass es verkehrt herum eingesteckt wird, aber manchmal gelingt es Kunden, es mit Gewalt einzustecken. Um sicherzustellen, dass das Kabel richtig eingesteckt ist, vergewissere dich, dass der ganz rechte Pin am Hauptstromkabel leer ist. Dies ist die Seite, zu der das Kabel zeigen muss, wenn es in den Kühler eingesteckt wird.

mceclip0.png

Wenn die Pumpe des Kühlers immer noch nicht funktioniert, nachdem du überprüft hast, dass das Kabel richtig angeschlossen ist, wende dich bitte an unser Kundendienst-Team.

Beiträge in diesem Abschnitt

War dieser Beitrag hilfreich?
9 von 117 fanden dies hilfreich
Teilen

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.